출처 : http://sang12.co.kr/97



Eclipse Neon에서 STS 플러그인을 설치하고 싶은데 Marketplace에서 조회가 안되는 경우가 있습니다. 이클립스 공식 마켓플레이스 사이트에서 검색해봐도 SpringSource Tool Suite (STS) for Eclipse Helios (3.6) 요런거밖에 안나오더라구요. 이럴때는 당황 하지 마시고 현재 사용하고 있는 Eclipse버전을 확인합니다. 

그리고 아래에 있는 버전에 맞는 주소로 직접 설치해줍니다(Help > Install New Software).

for Eclipse Photon (4.8): http://dist.springsource.com/snapshot/TOOLS/nightly/e4.8
for Eclipse Oxygen (4.7): http://dist.springsource.com/snapshot/TOOLS/nightly/e4.7
for Eclipse Neon (4.6): http://dist.springsource.com/snapshot/TOOLS/nightly/e4.6
for Eclipse Mars (4.5): http://dist.springsource.com/snapshot/TOOLS/nightly/e4.5
for Eclipse Luna (4.4): http://dist.springsource.com/snapshot/TOOLS/nightly/e4.4
for Eclipse Kepler (4.3): http://dist.springsource.com/snapshot/TOOLS/nightly/e4.3
for Eclipse Juno (4.2): http://dist.springsource.com/snapshot/TOOLS/nightly/e4.2
for Eclipse Juno (3.8): http://dist.springsource.com/snapshot/TOOLS/nightly/e3.8
for Eclipse Indigo (3.7): http://dist.springsource.com/snapshot/TOOLS/nightly/e3.7

자세한 버전 확인은 여기서 확인하시면 됩니다 ~

Posted by motolies

댓글을 달아 주세요